Ticket system migration
Incident Report for Switch
Resolved
The first part of this work has been completed, and our ticket system is back online.

A further maintenance period will be announced for the final part of the migration work.
Posted 5 months ago. May 05, 2017 - 08:35 WEST
Identified
We are carrying out maintenance on our ticket system to migrate it to alternative hardware within our cloud hosting platform. During this work e-mails to our support desk will be queued up, and processed once the ticket system is back online. No customer numbers / services will be affected by this work.
Posted 5 months ago. May 04, 2017 - 18:46 WEST