SwitchINS and VoIP Issue
Incident Report for Switch
Resolved
Normal service was restored at 17:29.

Please accept our apologies for the inconvenience caused by this outage to our customer control panel (SwitchINS) and our VoIP services
Posted about 1 month ago. Dec 03, 2017 - 17:34 WET
Identified
The cause of the issue has been identified and engineers are working to restore normal service.
Posted about 1 month ago. Dec 03, 2017 - 17:22 WET
Investigating
We're investigating a loss of connectivity into one of our London datacentres which is currently affecting access to our customer control panel (SwitchINS) and our VoIP services. An update will be posted here as soon as we have more information.
Posted about 1 month ago. Dec 03, 2017 - 17:10 WET