Ticket system migration - phase 2
Incident Report for Switch
Resolved
This work has now been completed, and our ticket system is fully back online.
Posted 7 months ago. May 07, 2017 - 14:46 WEST
Identified
We are carrying out maintenance on our ticket system to migrate it to alternative hardware within our cloud hosting platform. During this work e-mails to our support desk will be queued up, and processed once the ticket system is back online. No customer numbers or services are affected.
Posted 7 months ago. May 06, 2017 - 17:26 WEST