Performance issue with SwitchINS Portal
Incident Report for Switch
Resolved
Further maintenance to the SwitchINS portal was completed over night, and we are pleased to report that this has improved the performance back to normal levels. As such we are now closing this status incident.
Posted about 1 month ago. Sep 20, 2017 - 16:10 WEST
Update
The emergency maintenance completed at 23:45 yesterday, restoring access to the SwitchINS portal.
Posted about 1 month ago. Sep 17, 2017 - 11:29 WEST
Update
The SwitchINS portal will be unavailable whilst our engineers carry out some further emergency maintenance, which we hope to have completed before midnight but will update this status as the work progresses. We apologise for any inconvenience caused by this.
Posted about 1 month ago. Sep 16, 2017 - 20:49 WEST
Update
The SwitchINS portal is now available again, however maintenance work continues behind the scenes which may cause intermittent performance. Further updates will be posted in due course.
Posted about 1 month ago. Sep 14, 2017 - 16:02 WEST
Identified
The SwitchINS portal will be unavailable whilst our engineers carry out emergency maintenance to address the performance issues that have been seen recently. We apologise for any inconvenience caused by this emergency work.
Posted about 1 month ago. Sep 14, 2017 - 10:31 WEST
Investigating
Our engineers are investigating some performance issues with the SwitchINS portal, and are working to restore normal services as quickly as possible.
Posted about 1 month ago. Sep 13, 2017 - 10:39 WEST