Partial system outage
Incident Report for Switch
Resolved
Power has been restored and all affected services are now back online.

E-mails from our fax / voicemail services may take up to 1 hour to be received.

Please accept our apologies for any inconvenience caused.
Posted 9 months ago. Feb 01, 2019 - 00:15 WET
Identified
A power problem in one of our core datacentres is affecting internal communication between some of our systems.

Customers will be unable to use some of our VoIP services, SwitchINS portals and outbound e-mails from our fax / voicemail services will be queued during this time.

Engineers are already working to restore normal service.
Posted 9 months ago. Jan 31, 2019 - 23:17 WET
This incident affected: Voice Over IP (VoIP), Fax to E-mail, Voicemail to E-mail, SwitchINS Portal, and SwitchINS Portal - v4.