Inbound & Outbound number outage
Incident Report for Switch
Resolved
Normal service has been restored and a root cause analysis is currently underway. We apologise for the inconvenience caused by this.
Posted about 1 month ago. Sep 17, 2019 - 16:26 WEST
Identified
The underlying cause has been identified and work to restore service is ongoing. Thank you for your patience, and apologise for the inconvenience caused.
Posted about 1 month ago. Sep 17, 2019 - 16:20 WEST
Investigating
Engineers are investigating an outage affecting both inbound and outbound number services. We will post an update once further information is available.
Posted about 1 month ago. Sep 17, 2019 - 15:37 WEST
This incident affected: Number Services, Voice Over IP (VoIP), Fax to E-mail, and Voicemail to E-mail.