Intermittent number failures
Incident Report for Switch
Resolved
Normal service was restored as of 11:15. Investigations into the underlying cause are ongoing and we apologise for the inconvenience caused by this outage.
Posted 4 months ago. Jun 17, 2019 - 11:19 WEST
Investigating
We're aware of intermittent issues when calling a small number of Switch phone numbers. Engineers are investigating, and we will post an update shortly.
Posted 4 months ago. Jun 17, 2019 - 09:43 WEST
This incident affected: Number Services.