SwitchINS portal unavailable
Incident Report for Switch
Resolved
Acess to the SwitchINS portal has been restored, and changes to numbers can now be made again. We apologise fo the inconvenience caused by the outage this morning.
Posted Jul 30, 2020 - 09:48 WEST
Investigating
Engineers are aware that the SwitchINS portal is currently unavailable and are working to restore access as quickly as possible. This only impacts the ability to make changes to number routing, and not number services themselves. We apologise fo the inconvenience caused by this.
Posted Jul 30, 2020 - 08:10 WEST
This incident affected: SwitchINS Portal (legacy).