VoIP Issue
Incident Report for Switch
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 06, 2018 - 01:25 WEST
Monitoring
We are pleased to confirm that normal service has been restored, and that we'll leave this incident in a "monitoring" status whilst a review is conducted.

Please accept our apologies for the inconvenience caused by this outage.
Posted 2 months ago. Oct 06, 2018 - 01:24 WEST
Update
Replacement hardware is currently on route to the datacentre from two locations within the UK, along with additional engineering resource of ours.

We expect the replacement hardware to be on site at around 7.30pm today, and will have full VoIP service restored as quickly as possible afterwards.
Posted 2 months ago. Oct 05, 2018 - 15:24 WEST
Update
Work is ongoing to restore service.
Posted 2 months ago. Oct 05, 2018 - 13:56 WEST
Identified
An engineer is onsite and has identified equipment failure which is responsible for the service outage. Work is ongoing to restore normal service. We apologise for the inconvenience caused.
Posted 2 months ago. Oct 05, 2018 - 11:14 WEST
Update
An engineer is on route to investigate the issue further at one of our datacentres, and should be onsite in the next 15 minutes. A further update will follow in due course.
Posted 2 months ago. Oct 05, 2018 - 10:47 WEST
Investigating
We're aware of a problem affecting our VoIP services which is also impacting our ability to receive inbound calls. Engineers are working to restore service, and we'll post an update when further information is available.
Posted 2 months ago. Oct 05, 2018 - 09:46 WEST
This incident affected: Voice Over IP (VoIP).