Service outage
Incident Report for Switch
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 24, 2019 - 13:59 WEST
Monitoring
Service has been restored.

Engineers will monitor service and continue their investigation into the root cause of this outage.

We apologise for the inconvenience.
Posted 4 months ago. Jun 24, 2019 - 13:27 WEST
Update
Work is still ongoing to restore service.
Posted 4 months ago. Jun 24, 2019 - 13:00 WEST
Update
Work is still ongoing to restore service, we apologise for the inconvenience caused by this outage.
Posted 4 months ago. Jun 24, 2019 - 12:33 WEST
Update
Work is ongoing to restore service, we apologise for the inconvenience.
Posted 4 months ago. Jun 24, 2019 - 09:46 WEST
Investigating
We’re aware of an issue affecting calls to and from our telephone numbers, including our own customer service telephone lines. Engineers are investigating and we will post an update when more information is available.
Posted 4 months ago. Jun 24, 2019 - 08:31 WEST
This incident affected: Number Services, Voice Over IP (VoIP), Fax to E-mail, and Voicemail to E-mail.