SwitchINS Portal Unavailable
Incident Report for Switch
Resolved
Normal service has been restored, please accept our apologies for the outage to the INS portal.
Posted about 2 months ago. Oct 24, 2018 - 19:33 WEST
Investigating
Engineers are working to restore service to the SwitchINS portal which is currently unavailable.
Posted about 2 months ago. Oct 24, 2018 - 18:42 WEST
This incident affected: SwitchINS Portal and SwitchINS Portal - v4.