Call stats data missing
Incident Report for Switch
Resolved
We are pleased to confirm that the stats issue has been resolved, and call data is available via SwitchINS as normal again. We apologise for the inconvenience caused.
Posted 4 months ago. Jun 15, 2019 - 12:38 WEST
Identified
We've identified an issue where call stats data is missing from SwitchINS. Engineers are working to make the data available and we will post an update when this work has been completed.
Posted 4 months ago. Jun 14, 2019 - 12:14 WEST
This incident affected: SwitchINS Portal.